Home Forums Usage How to prevent going to .dpl tab after clicking on simulate button

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #608
    dfr120
    Participant

    In QucsStudio, when the simulate button is clicked, it automatically opens a .dpl page.

    How do you prevent this from happening and have it stay on .sch page when you click on the simulate button?

    Thanks.

    #609
    SM6PGP
    Participant

    Under File > Document Settings  you reach the  window “Edit Schematic Properties”  – under the Simulation tab change the data display from *.dpl to *.sch

    you can also reach “Edit Schematic Properties” by right clicking in the schematic or by CTRL+.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.