Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: Some help would be great with this circuit #2959
    ddieterle
    Keymaster

    Hi Viticleri,

     

    a bit late but qucs packages (.qucs) and schemtic files (.sch) can now be attached to a forum topic/reply.

     

    BR

    Daniel.

    in reply to: New forum #2952
    ddieterle
    Keymaster

    Hi Hannes,

     

    the issue seems to be solved by a forum/frontend/backend (?) software update. Meanwhile the “Last Post” time stamp seems to be correct:

     

    I had a look at the issue as you wrote the reply but could not solve it. Some problems get solved on its own… 😉

     

    Best regards,

    Daniel.

    in reply to: Assigning a Variable to an S Parameter File Name #2949
    ddieterle
    Keymaster

    Hi JGG,

    I have a similiar problem, wanting to tune a filter based on sNp-Files. I tried a list-sweep with the file-names as the list elements:

    The equation block, after activating it, seems unfortunately not to accept string-like elements, even when in single, or double quotes:

    When activating the sNp-element with the variable file name, in the example above X3, the simulator complains not finding the touchstone file:

    If I activate the sweep-block the following error occures without quotes around the file names:

    If I put the file name in quotes the same error as for the equation block occures.

     

    For testing/improving this use case I attached a QucsStudio package sNp_sweep_demo.qucs.

     

    QucsStudio packages can be imported and opened as follows:

    1. Extract the package file:

    2. Double click on the project, then double click on the schematic.

    A sweep-block could also be, an even better (?), solution for this open point. Maybe a possible implementation approach could be that the Tuning-Slider steps through an internal library index?

     

    An additional, but slightly different, motivation of having sNp-file names as variables is e.g. for symmetrical filter structures. Thus, modifying a symmetrical filter element would yield in changing a single variable, instead of chaning all instances of the same component.

     

    Hope, that there will be a solution in the future. Or any hint for a workaround would be appreciated.

    BR, Daniel.

    • This reply was modified 4 months ago by ddieterle.
    • This reply was modified 4 months ago by ddieterle.
    Attachments:
    in reply to: How create a library (or user library) of sNp-files ? #2944
    ddieterle
    Keymaster

    Fine, the work around does the job. Now the component name is shown as the reference designator and incremented when drag-n-drop a new component from the library window:

     

    As you can see compared to the old the new component description is much more easier to read:

    If there is some spare time left: Might it be possible to set the two points (Bugfix: symbol combobox for sNp symbols. New feature: Reference designator as a new component property, instead of using the component name as a reference designator) on a remarks list, so that if there are changes made in the future they would be incorporated?

    Thanks a lot for your non-exhaustive commitment,

    Daniel.

    • This reply was modified 4 months, 1 week ago by ddieterle.
    in reply to: How create a library (or user library) of sNp-files ? #2940
    ddieterle
    Keymaster

    The library creation from a set of s-parameter files is a really nice feature I was looking for so long…! 🙂

    Is it also possible to show the component name or, if this is not feasable, the component description in the schematic?

    snp_library_component_name_feature.png

    You can set the file-name. This works too, but is not as readable as it would be the component name itself.

     

    Thanks you,

    Daniel.

    • This reply was modified 4 months, 1 week ago by ddieterle.
    in reply to: New forum #615
    ddieterle
    Keymaster

    Hi Didier,

     

    all site modifications and new features get a short functional test before releasing/communicating them. During user registration tests I observed no problems yet.

     

    Can you describe the difficulties which some users have?

    Any hint would be useful.

     

    Thank you and best regards,

    Daniel.

    in reply to: RF System Analysis #605
    ddieterle
    Keymaster

    Same for me: I really would appreciate this function.

    Formerly I used excel.

    In my last project I went with the Matlab RF Toolbox. Not bad nor too expensive with the Home license.

    BR,

    Daniel.

    in reply to: Library is Corrupt problem #604
    ddieterle
    Keymaster

    Hi Tomhajjar,

     

    the “Notify me of follow-up replies via email” works only if another member is replying to your post. If you reply to your post yourself no notification is fired.

    For the library topic, I’m sorry. I’m the wrong person to help you out there. Hopefully some other person can help you soon.

     

    Best regards

    Daniel.

    in reply to: Feedback new forum #598
    ddieterle
    Keymaster

    Hi dom,

     

    we really appreciate your feedback. Thank you very much.

     

    In my browser, Firefox 81.0, the homepage looks quit nice:

     

    To have a closer look at the issue, can you please tell us:

    • which browser and version you are using

    and

    • attach some screenshots of the homepage where you have reading difficulties?

     

    Thank you very much.

    Best regards,

    Daniel.

     

    • This reply was modified 1 year, 9 months ago by ddieterle.
    in reply to: New forum #597
    ddieterle
    Keymaster

    Hi Didier,

    images can now be inserted inline with the following menu button in visual editor mode:

     

    General files can now be attached in the “Upload Attachements” section below the text editor:

    After the reply submit the attachements are shown below the reply as a downloadable file:

    Best regards,

    Daniel.

Viewing 10 posts - 1 through 10 (of 10 total)