Home Forums General things New forum

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #571
    Didier CELI
    Participant

      How to attach files in the new forum? Is it possible?

      #597
      ddieterle
      Keymaster

        Hi Didier,

        images can now be inserted inline with the following menu button in visual editor mode:

         

        General files can now be attached in the “Upload Attachements” section below the text editor:

        After the reply submit the attachements are shown below the reply as a downloadable file:

        Best regards,

        Daniel.

        • This reply was modified 2 weeks, 6 days ago by maelh. Reason: Convert all remaining http links to https links
        #613
        Didier CELI
        Participant

          Hi Daniel,
          Thanks you very much for this new feature.
          Are you aware that some people have difficulties to register to the new forum? How to solve this issue?
          Best regards,
          Didier

          #615
          ddieterle
          Keymaster

            Hi Didier,

             

            all site modifications and new features get a short functional test before releasing/communicating them. During user registration tests I observed no problems yet.

             

            Can you describe the difficulties which some users have?

            Any hint would be useful.

             

            Thank you and best regards,

            Daniel.

            #616
            SM6PGP
            Participant

              Hi Daniel !

              Thanks for the new forum, it looks really nice !

              There is one thing that I have been thinking about –

              If I go to the first/start page I can not see that there have been new posts – I have to go into each sub-topic to find out if there are any new posts.

              Right now – first page shows under “General things” last post 3 weeks 5 days ago, but if you go into General things it shows that last post was 1 hour 1 min ago.

              I tried to reload the first page but it is still the same. Any work around or ideas how to easily see if new posts have been done ?

              Best RGDs

              Hannes/SM6PGP

               

              #623
              Didier CELI
              Participant

                Hello Daniel,
                Personally, I needed to redo several times the registration before to succeed, but I do not remember exactly the issue (certainly with the password)
                My colleague ZHU reported to me the following issue. If you want to have more details, please contact him directly.
                “As a first step I tried to register with my old Username and password. Refused, telling that these were existing. Then tried to change the Username, refused saying the e-mail address is occupied. Then selected an other e-mail in our household. The password however did not arrive. That was the point I contacted Michael. He passed the problem to Daniel who solved the issue. Still I use the km long password with permanent login. After I received 3 messages from WordPress. Do not want to run a risk again”
                Best regards
                Didier

                #2952
                ddieterle
                Keymaster

                  Hi Hannes,

                   

                  the issue seems to be solved by a forum/frontend/backend (?) software update. Meanwhile the “Last Post” time stamp seems to be correct:

                   

                  I had a look at the issue as you wrote the reply but could not solve it. Some problems get solved on its own… 😉

                   

                  Best regards,

                  Daniel.

                  • This reply was modified 2 weeks, 6 days ago by maelh. Reason: Convert all remaining http links to https links
                  #8511
                  ddieterle
                  Keymaster

                    Hi Didier,

                     

                    two things were improved in the meanwhile:

                    – Emails are send now with SPF, sender policy framework, to improve qucsstudios email acceptance by the email provider of the user registrant.

                    – Login status indication is improved, so that the status is directly shown after a successful login.
                    Formerly the user and password login-fields were still be shown, even if the user was already logged in.

                     

                    For the second point credits go to maelh !

                     

                    User registration is done normally in two steps:

                    1. Register the new user with username and email address. You are automatically logged in the first time.

                    2. You receive the user passwort via email. After you have logged out the first time, use the password for the next time you want to login.

                     

                    I hope, that the user registration is now less error prone.

                    Best regards,

                    Daniel.

                  Viewing 8 posts - 1 through 8 (of 8 total)
                  • You must be logged in to reply to this topic.